Just My Socks
最新优惠码,教程,资讯

Just My Socks 第三、四组服务器无法使用,启用 obfs 混淆插件

什么是 obfs (simple-obfs)?

obfs (simple-obfs) 是一个设计用于混淆 Shadowsocks 流量的工具,其原理是在 Shadowsocks 流量前面添加一层加密,以伪装成是在正常的访问网站,obfs 的实现有两种方式,一种 HTTP,另外一种是 TLS。

而 Just My Socks 支持的是 TLS 方式,此伪装性更加隐蔽,所以安全性更高。

由于 obfs 混淆相关并没有一致的 QR 链接等协商方式,所以你得自己必须得手动来配置选项,是不能直接快速扫描二维码或者添加链接方式导入来使用的。

总结一下,就是封锁严重,为了更加安全隐蔽,Just My Socks 启用了 obfs 混淆,现在三、四组服务器需要安装插件才能正常连接。

 

如何安装 obfs 插件

一、直接通过 Just My Socks 官方提供的下载地址下载安装

Knowledgebase(知识库) 

下载解压到小飞机目录

在服务器配置界面,选择支持 obfs 混淆的节点,填入参数即可

 

插件:obfs-local     插件选项:obfs=tls    (复制)

 

 

二、通过谷歌商城安装

虽然三、四组要 obfs 插件才能连接,但是其他线路仍然是可以用的,可以先使用其它线路上谷歌商城下载插件。

搜索关键词,第一个是客户端,第二个才是插件。

 

 

安装插件并启用

点击编辑服务器,下滑可以看见插件,启用并将 Configguer 配置项改为  obfs = tls

 

如果实在不知道怎么弄,你也可以向 Just My Socks 发送工单求助

赞(9)
未经允许不得转载:搬瓦工 JMS 优惠网|Just My Socks » Just My Socks 第三、四组服务器无法使用,启用 obfs 混淆插件

评论 2

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    感谢分享,终于搞定了,我是用的32位电脑,用32位的,需要找obfs-local-x86这个运行程序

    sphinx 5个月前 (02-11) Canada 谷歌浏览器 Windows 7 回复